Completed
Maintenance Window

Status
Resolved after about 2 hours
Started
June 30, 2022 at 9:00 AM
Completed
June 30, 2022 at 10:38 AM
Affects
Data Sync
API Sources
All Other Connectors
  • Completed
    June 30, 2022 at 10:38 AM

    Maintenance has completed successfully.

  • Planned
    June 30, 2022 at 9:00 AM

    Maintenance didn't start yet.