Resolved
Hubspot Connections Fail when Fetching Associations

Started
July 29, 2022 at 3:15 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
API Connector
  • Resolved
    July 29, 2022 at 3:15 PM

    The Hubspot connector experienced 36 minutes of downtime due to an update that affected fetching associations on July 29th. The team quickly reverted the changes and connection began to succeed.