Resolved
Syncs Failing

Started
August 24, 2022 at 8:23 PM
Status
Resolved after less than a minute

Impact

Major outage
Affected
API Connector
Database Connector
File Connector
  • Resolved
    August 24, 2022 at 8:23 PM

    We experienced an outage due to an update where syncs would fail during the hours of 2:23 PM to 3:10 PM MST. Apologies for any disruption and thank you for your patience while we worked towards a resolution. All connection should be running as expected.