Resolved
1 Failure Due to Temporal, Then Success

Started
October 05, 2022 at 7:00 PM
Status
Resolved after less than a minute

Impact

Degraded performance
Affected
WebApp
  • Resolved
    October 06, 2022 at 5:44 PM

    Update:

    The errors on the failure will look like this:

    `Failure Origin: airbyte_platform, Message: An internal Airbyte error has occurred. This sync will need to be retried.`

    `Additional Failure Information: Setting attempt to FAILED because the temporal workflow for this connection was restarted, and existing job state was cleaned.`

  • Resolved
    October 05, 2022 at 7:00 PM

    We have identified an issue that occurred on 10/5/22 from about 3-4PM that caused syncs to fail once - due to temporal issues and then succeed again after. If since that 1 failure, your connection has not synced again, you may re-trigger (no reset needed) and you should see success.

    If your sync after the 1 failure did NOT succeed, please reach out to Technical Support via in app-chat.

    Thanks!