Completed
Maintenance Window

Status
Resolved after 25 minutes
Started
October 18, 2022 at 9:00 AM
Completed
October 18, 2022 at 9:25 AM
Affects
API Connector
Data Sync
Database Connector
File Connector
Notifications
Redshift Destination
Snowflake Destination
WebApp
  • Completed
    October 18, 2022 at 9:25 AM

    Maintenance has completed successfully.

  • In progress
    October 18, 2022 at 9:00 AM

    Database upgrade. Service degradation maybe faced, e.g. planned syncs will not happen.

  • Planned
    October 18, 2022 at 9:00 AM

    Database upgrade. Service degradation maybe faced, e.g. planned syncs will not happen.