Resolved
High Job Failure Rates.

Started
October 25, 2022 at 1:00 AM
Status
Resolved after about 4 hours

Impact

Major outage
Affected
API Connector
Database Connector
File Connector
WebApp
Destination Data Warehouses
Redshift Destination
Snowflake Destination
  • Resolved
    October 25, 2022 at 5:07 AM

    We tracked the source of the incident to one of our vendors and it has now been resolved. If you see errors, please retry your syncs.

  • Investigating
    October 25, 2022 at 1:00 AM

    We are noticing high job failure rates and are currently investigating.