Resolved
Google Sheets Syncs Missing Rows

Started
November 16, 2022 at 12:40 AM
Status
Resolved after 22 minutes

Impact

Partial outage
Affected
API Connector
  • Resolved
    November 16, 2022 at 1:02 AM

    The Google Sheets issue is resolved, and we will be sending emails to all affected customers. Thank you for your patience!

  • Identified
    November 16, 2022 at 12:30 AM

    We have identified a potential fix. We will be downgrading the Google Sheets connector as a short term work around. We are testing this change internally before releasing into production. We anticipate landing a fix for the Google Sheets connector in about 2 hours. We will email any affected customers with steps for remediation.

  • Investigating
    November 14, 2022 at 10:00 PM

    We are aware of an issue with syncs involving Google Sheets. We are still investigating the root cause. At this time we are aware that in some cases some rows will not be synced. This failure is silent. We will update this page when we have more information. Thank you for your patience while we address this.