Resolved
Sync Failures

Started
December 10, 2022 at 12:45 AM
Status
Resolved after 18 minutes

Impact

Major outage
Affected
Data Sync
  • Resolved
    December 10, 2022 at 1:03 AM

    We just resolved the issue!

  • Investigating
    December 10, 2022 at 12:45 AM

    We are currently investigating an issue with sync failures.

    We are seeing pod failures and are looking into the root cause.

    We apologize for the inconvenience and we thank you for your patience as we did into the issue.