Airbyte - Stuck Syncs – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Stuck Syncs
Resolved
Partial outage
Started 7 months ago
Lasted about 2 hours
Affected
Data Sync
Partial outage from 8:56 PM to 10:21 PM, Operational from 10:21 PM to 10:53 PM
Updates
Resolved
April 15, 2024 at 10:53 PM
Resolved
April 15, 2024 at 10:53 PM
This incident has been resolved.
Monitoring
April 15, 2024 at 10:21 PM
Monitoring
April 15, 2024 at 10:21 PM
We implemented a fix and are currently monitoring the result.
Investigating
April 15, 2024 at 8:56 PM
Investigating
April 15, 2024 at 8:56 PM
We are currently investigating this incident.