Airbyte - cloud.airbyte.com/workspaces Not Loading – Incident details
All systems operational
cloud.airbyte.com/workspaces Not Loading
Resolved
Partial outage
Started 7 months agoLasted about 2 hours
Affected
WebApp
Partial outage from 2:08 PM to 4:05 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
We are currently investigating this incident. Users should still be able to load individual workspace pages but the list of workspace page is inaccessible.