Airbyte - Permission errors when accessing Airbyte Cloud for some users – Incident details
All systems operational
Permission errors when accessing Airbyte Cloud for some users
Resolved
Operational
Started about 17 hours agoLasted 20 minutes
Affected
WebApp
Partial outage from 6:30 PM to 6:42 PM, Operational from 6:42 PM to 6:51 PM
Updates
Resolved
Resolved
The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.