Airbyte - Error 500: when adding a new 'Source' & 'Destination'. – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Error 500: when adding a new 'Source' & 'Destination'.
Resolved
Major outage
Started 12 days ago
Lasted 24 minutes
Updates
Resolved
February 10, 2025 at 1:59 PM
Resolved
February 10, 2025 at 1:59 PM
This incident has been resolved.
Monitoring
February 10, 2025 at 1:34 PM
Monitoring
February 10, 2025 at 1:34 PM
We implemented a fix and are currently monitoring the result.