Airbyte - Heartbeat time out issues. – Incident details

Heartbeat time out issues.

Resolved
Operational
Started 1 day agoLasted about 3 hours

Affected

Data Sync

Operational from 3:28 PM to 6:05 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We are not seeing the error in our monitoring.

  • Monitoring
    Monitoring
    • We identified the issue and deployed a fix.

    • We are monitoring the frequency of the error to ensure that it is properly resolved.