Airbyte - Google Analytics 4 Connections failing with `time data '' does not match format '%Y-%m-%d'` errors – Incident details

Google Analytics 4 Connections failing with `time data '' does not match format '%Y-%m-%d'` errors

Resolved
Major outage
Started 2 days agoLasted about 16 hours

Affected

API Sources

Operational from 1:00 AM to 1:00 PM, Major outage from 1:00 PM to 4:35 PM

Google Analytics Source

Operational from 1:00 AM to 1:00 PM, Major outage from 1:00 PM to 4:35 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. All impacted syncs have returned to a healthy state.

  • Monitoring
    Monitoring

    We have reverted the update that was responsible for the error. All connections impacted should return to a healthy state.

  • Identified
    Identified

    We have identified the update responsible for this error and are in the process of reverting it. Once reverted, connections should return to a healthy state.

  • Investigating
    Investigating

    We have begun seeing failures on Google Analytics 4 connections due to time data '' does not match format '%Y-%m-%d'