Airbyte - Facebook Marketing Connector – Syncs Returning Incomplete or No Data – Incident details

Facebook Marketing Connector – Syncs Returning Incomplete or No Data

Resolved
Partial outage 60 %
Started 22 days ago

Affected

API Sources

Operational from 8:00 AM to 6:48 PM, Partial outage from 6:48 PM to 2:08 PM, Operational from 2:08 PM to 12:00 AM

Facebook Marketing Source

Operational from 8:00 AM to 6:48 PM, Partial outage from 6:48 PM to 2:08 PM, Operational from 2:08 PM to 12:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    This issue is not caused by Airbyte’s product. It stems from an ongoing incident with Meta’s systems. For the latest updates, please refer to Meta's Marketing API status page.

  • Identified
    Identified

    This behavior appears to be related to the Facebook API itself. We’ll continue actively monitoring the situation and keep evaluating options as more information becomes available.

  • Investigating
    Investigating

    Several workspaces using the Facebook Marketing connector have reported successful syncs returning little or no data, despite ongoing ad activity and no reported changes. The issue appears to impact multiple accounts and is currently under engineering investigation.