Airbyte - Increased sync failures and latency due to Docker Hub outage – Incident details

Increased sync failures and latency due to Docker Hub outage

Resolved
Major outage
Started 4 days agoLasted about 1 hour

Affected

Data Sync

Major outage from 12:19 AM to 1:45 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We identified the issue was caused by a Docker Hub outage. We are currently observing recovery and are actively monitoring.

  • Investigating
    Investigating
    We are currently investigating this incident.