Airbyte - Source Hubspot - missing data/null values. – Incident details

Source Hubspot - missing data/null values.

Resolved
Degraded performance
Started 2 days agoLasted 1 day

Affected

API Sources

Degraded performance from 9:37 AM to 10:59 AM

HubSpot Source Connector

Degraded performance from 9:37 AM to 10:59 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Affected users who experienced missing or null data will need to run a new sync for the data to populate in their destination. A full refresh is not required.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating
    We are currently investigating this incident.