Airbyte - Airbyte.com down due to AWS Outage, 500 errors when attempting to load website – Incident details

Airbyte.com down due to AWS Outage, 500 errors when attempting to load website

Resolved
Major outage
Started about 2 months agoLasted about 6 hours

Affected

Airbyte Homepage (Airbyte.com)

Major outage from 11:30 AM to 5:52 PM

Updates
  • Resolved
    Resolved

    Airbyte.com is now loading!

  • Monitoring
    Monitoring

    Airbyte.com is not loading due to the AWS outage and we are monitoring the situation.

  • Investigating
    Investigating

    Airbyte.com is not loading due to the AWS outage