Airbyte - Third-Party Incident: Snowflake Service Degradation – Incident details

Third-Party Incident: Snowflake Service Degradation

Resolved
Partial outage
Started 3 months agoLasted about 4 hours

Affected

Database/Warehouse Destinations

Partial outage from 12:54 PM to 5:04 PM

Snowflake Destination

Partial outage from 12:54 PM to 5:04 PM

Database Sources

Partial outage from 12:54 PM to 5:04 PM

Snowflake Source

Partial outage from 12:54 PM to 5:04 PM

Updates
  • Resolved
    Resolved

    Snowflake has resolved their outage.

  • Investigating
    Investigating

    We are aware of an ongoing incident affecting Snowflake, which may impact Airbyte connections that use Snowflake as a destination or source.

    Some users may experience failed syncs, increased latency, or intermittent errors while the Snowflake incident is ongoing. Our systems are otherwise operating normally, and we are actively monitoring the situation.

    https://status.snowflake.com/incidents/xdxj4klf7sc5