Airbyte - Temporary Sync Delays and UI Slowness – Incident details

Temporary Sync Delays and UI Slowness

Resolved
Degraded performance
Started 18 days agoLasted about 2 hours

Affected

Data Sync

Degraded performance from 9:00 PM to 11:00 PM

WebApp

Degraded performance from 9:00 PM to 11:00 PM

Airbyte API

Degraded performance from 9:00 PM to 11:00 PM

Agent Engine

Operational from 9:00 PM to 11:00 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and performance has returned to normal. Users who experienced slow or failed syncs during this time can retry their syncs.

  • Investigating
    Investigating

    We observed elevated database load which caused slower sync performance and intermittent UI delays for some users. Our team is investigating. We are currently investigating this incident.