Airbyte - Facebook Marketing Connections failures - "Error code 100: Unsupported request - method type: post" – Incident details

Facebook Marketing Connections failures - "Error code 100: Unsupported request - method type: post"

Resolved
Major outage
Started about 8 hours agoLasted about 7 hours

Affected

API Sources

Major outage from 9:37 AM to 4:49 PM

Facebook Marketing Source

Major outage from 9:37 AM to 4:49 PM

Updates
  • Resolved
    Resolved

    Summary:

    Meta deprecated the breakdowns=dma (Nielsen DMA) parameter across all Facebook Marketing API versions effective June 22, 2026. This caused failures in the ads_insights_dma and ads_insights_demographics_dma_region streams for the Facebook Marketing source connector.

    Resolution:

    The connector has been upgraded to v6.0.0, replacing the deprecated DMA streams with Meta’s recommended Comscore Market equivalents. This is a breaking change.

    Affected streams:

    • ads_insights_dma→ replaced byads_insights_comscore_market

    • ads_insights_demographics_dma_region→ replaced byads_insights_demographics_comscore_market_region


    Customer action required to resolve:

    1. Upgrade the Facebook Marketing source connector to v6.0.0

    2. Refresh the source schema to discover the new streams

    3. Enable the new Comscore Market streams and reset them to backfill data

    4. If using Custom Insights with thedmabreakdown: update the configuration to usecomscore_market instead.

    For more information, please see Facebook Marketing Migration Guide.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating
    We are currently investigating this incident.