Destination BigQuery Sync Not Using GCS staging and A Custom Namespace Look Successful but are Failing

Resolved
Partial outage
Started over 1 year ago Lasted about 5 hours

Affected

Database Sources
All Other Database Sources
Updates
  • Resolved
    Resolved

    After monitoring the implemented fix we have confirmed this issue has been resolved.

    If you were affected by this issue, we recommend running a reset to ensure your data is accurate and up-to-date.

    Please reach out to Airbyte Technical Cloud support if you have questions!

    Thank you for your patience and apologies for any inconvenience this issue has caused.

  • Monitoring
    Monitoring

    We are now testing a solution internally and currently monitoring the result.

    Updates to come here when all tests pass and we deploy to cloud. Thanks for your patience as we work to resolve this!

  • Identified
    Update

    Update: This issue is affecting destinations BigQuery + BigQuery (denormalized typed struct).

    Workaround for both destinations: Use the default dataset setup for your BigQuery destination settings, not the custom namespace. In this case, we suggest resesting and syncing fresh.

    More updates to come as we continue towards a resolution.

  • Identified
    Identified

    Workaround identified: Use the default dataset setup for your BigQuery destination settings, not the custom namespace.

    More updates to come as we continue towards a resolution.

  • Investigating
    Investigating

    We are currently investigating an issue with the BigQuery destination. The connector is successfully pushing data, but to the wrong location.

    The connector looks successful but is failing for new data past September 12th.

    We will update here with more information as soon as we have it.