Resolved
Replication Failures

Started
November 29, 2022 at 9:24 PM
Status
Resolved after about 1 hour

Impact

Major outage
Affected
Data Sync
  • Resolved
    November 29, 2022 at 10:15 PM

    The issue we encountered has been resolved.

    The issue started today around 12:02PM PST and was due to a misconfiguration which caused replication to begin to fail.

    The issue was resolved at 1:55PM PST.

    If your most recent sync failed, we expect the next sync to succeed.

    Apologies for any inconvenience and thank you again for your patience as we worked to resolve this issue.

  • Monitoring
    November 29, 2022 at 10:07 PM

    We implemented a fix and currently monitoring the result.

  • Identified
    November 29, 2022 at 10:06 PM

    We believe we have identified the root cause and we are working on a fix.

    Thank you again for your patience!

  • Investigating
    November 29, 2022 at 10:00 PM

    We are still investigating this issue and determining the root cause for these replication failures.

    Thank you for your continued patience as we look to find a resolution.

  • Investigating
    November 29, 2022 at 9:24 PM

    We are currently investigating an issue related to replication which is causing syncs to fail.

    Updates will be posted here on our status page.

    Thank you for your patience as we investigate this issue.