Completed
Kubernetes cluster update.

Status
Resolved after about 4 hours
Started
December 13, 2022 at 10:00 AM
Completed
December 13, 2022 at 1:57 PM
Affects
Data Sync
WebApp
Notifications
API Sources
All Other Connectors
Database Sources
All Other Database Sources
File Connectors
File Connector
Database/Warehouse Destinations
Redshift Destination
Snowflake Destination
BigQuery Destination
  • Completed
    December 13, 2022 at 1:56 PM
    Completed
    December 13, 2022 at 1:56 PM

    Maintenance has completed successfully.

  • In progress
    December 13, 2022 at 10:00 AM
    In progress
    December 13, 2022 at 10:00 AM

    Maintenance is now in progress

  • Planned
    December 13, 2022 at 10:00 AM
    Planned
    December 13, 2022 at 10:00 AM

    We are planning for a scheduled maintenance during that time.