Resolved
API Connector Failures

Started
December 15, 2022 at 3:43 PM
Status
Resolved after about 6 hours

Impact

Partial outage
Affected
API Connector
  • Resolved
    December 15, 2022 at 10:04 PM

    This issue has been resolved. If your most recent sync failed, we expect the next sync to succeed.

    We apologize for the inconvenience and thank you for your patience as the team worked to resolve the issue.

  • Identified
    December 15, 2022 at 4:51 PM

    We have identified the below connectors that have been affected by this issue:

    - BigComerce
    - Gitlab
    - GitHub
    - Snapchat Marketing
    - Metabase
    - Monday
    - Pinterest

    We are working now to revert and will update as that is complete.

  • Investigating
    December 15, 2022 at 3:43 PM

    We have detected an issue that affects some API connectors that use HttpStreams that have versions published on or after 12/12. We believe this is causing failures and are working now to resolve the issue. Updates will follow here as soon as we have them.

    Thank you for your patience.