Completed
Kubernetes cluster update.

Status
Resolved after about 2 hours
Started
January 17, 2023 at 10:00 AM
Completed
January 17, 2023 at 12:00 PM
Affects
API Connector
BigQuery Destination
Data Sync
Database Connector
File Connector
Notifications
Redshift Destination
Snowflake Destination
WebApp
  • Completed
    January 17, 2023 at 12:00 PM

    Maintenance has completed successfully

  • In progress
    January 17, 2023 at 10:00 AM

    Maintenance is now in progress

  • Planned
    January 17, 2023 at 10:00 AM

    We are planning for a scheduled maintenance during that time.