Resolved
Slow loading UI

Started
January 17, 2023 at 5:34 PM
Status
Resolved after about 7 hours

Impact

Operational
Affected
WebApp
  • Resolved
    January 18, 2023 at 12:37 AM

    We just resolved the issue!

  • Monitoring
    January 18, 2023 at 12:35 AM

    We implemented a fix and currently monitoring the result.

  • Identified
    January 17, 2023 at 9:25 PM

    We are currently seeing the UI load slowly again due to a third-party issue.

    They are currently working on a fix. This is not affecting connections in any way.

  • Monitoring
    January 17, 2023 at 6:55 PM

    We implemented a fix and currently monitoring the result.

  • Investigating
    January 17, 2023 at 5:34 PM

    We are currently investigating this incident.

    This is not affecting any data syncs and connections should be running as expected.