High number of normalization failures

Resolved
Degraded performance
Started about 1 year ago Lasted about 1 hour

Affected

Data Sync
Updates
  • Resolved
    Resolved

    This issue has been resolved. If your most recent sync failed, we expect the next sync to succeed.

    We apologize for the inconvenience and thank you for your patience as the team worked to resolve the issue.

  • Monitoring
    Monitoring

    We have noticed a number of syncs failing due to errors with normalization for multiple users. We believe this was caused by a recent deployment that has since been reverted and are monitoring the change

    We apologize for any inconvenience and thank you for your patience