High number of normalization failures

Resolved
Degraded performance
Started about 1 year ago Lasted 3 days

Affected

Data Sync
Updates
  • Resolved
    Resolved

    We have implemented a fix for all normalization errors related to this issue.

    Thank you again for your patience while the team worked to resolve this issue.

    Please reach out to Airbyte Cloud Support if you have any questions.

  • Monitoring
    Update

    We are still actively triaging and monitoring the fixes we have implemented.

    Thank you for your continued patience as we work to fully resolve this issue.

  • Monitoring
    Update

    We are continually triaging and monitoring the fixes we are implementing.

    We thank you for you continued patience.

  • Monitoring
    Update

    We are continuing to actively triage and monitor normalization failures.

    Thank you for your patience.

  • Monitoring
    Update

    After monitoring the issue we have found further normalization errors and are looking into another route to resolve these failures.

    Thank you for your patience understanding as we work to resolve the issue.

  • Monitoring
    Update

    We have implemented a fix that we are seeing is resolving most of the normalization issues.

    We are still seeing a small subset of connections with sources that have complex schemas failing with normalization errors.

    As these errors arise we are taking action to resolve the issue.

    Thank you again for your patience and please reach out to Airbyte Cloud support if you have any questions while we continue to ensure all normalization failures have been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We have noticed a number of syncs failing due to errors with normalization for multiple users. We are working on a fix to resolve this issue.

    We apologize for any inconvenience and thank you for your patience