Airtable Syncs Failing

Resolved
Partial outage
Started about 1 year ago Lasted about 13 hours

Affected

API Sources
All Other Connectors
Updates
  • Resolved
    Resolved

    A fix has been deployed and the impacted connections will now sync successfully, resolving the issue!

  • Identified
    Identified

    We have identified an issue with a recent update to the Airtable Source Connector and are actively working on a fix for this incident.