Airbyte - High rate of Sync Failures – Incident details
All systems operational
High rate of Sync Failures
Resolved
Partial outage
Started over 2 years agoLasted about 3 hours
Affected
Data Sync
Partial outage from 9:25 PM to 12:13 AM
Normalization
Partial outage from 9:25 PM to 12:13 AM
Updates
Resolved
Resolved
The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.
Monitoring
Monitoring
We implemented a fix and currently monitoring the result.
Update
Update
We are still actively working on this issue. We believe the root cause is a configuration issue. We are actively working to repair that configuration. We currently anticipate and fix in around an hour.
Identified
Identified
Due to a permissions error in GCP normalization is not functioning correctly. We believe we understand the cause and a fix will be applied shortly.