Some Destination Connectors Are Unable to be Updated

Resolved
Degraded performance
Started about 1 year ago Lasted about 2 hours

Affected

Database Sources
All Other Database Sources
File Connectors
File Connector
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We believe we have identified the root cause for this incident and are working towards fix.

  • Investigating
    Update

    We are still currently investigating this incident.

    Thank you for your patience as we work to find a resolution.

  • Investigating
    Investigating

    We are currently investigating as to why some destination connectors that were previously set up are not able to be updated with new field information.

    Apologies for any inconvenience and thank you for your patience as we work to find a resolution.