We are upgrading node pool machine types to offer faster syncs. This will incur brief sync downtime.

Completed
Scheduled for February 16, 2023 at 2:00 PM – 3:01 PM

Affects

Data Sync
Updates
  • Completed
    February 16, 2023 at 3:01 PM
    Completed
    February 16, 2023 at 3:01 PM

    Maintenance has completed successfully.

  • In progress
    February 16, 2023 at 2:00 PM
    In progress
    February 16, 2023 at 2:00 PM

    Maintenance is now in progress.

  • Planned
    February 16, 2023 at 2:00 PM
    Planned
    February 16, 2023 at 2:00 PM

    We are changing the machines type that runs our syncs. To do this some currently running syncs will be cancelled. Those syncs should all succeed on their next sync. Because of retries we do not anticipate any action needed on the part of customers.

    Thank you for your patience as we upgrade Airbyte