Migrating from Airbtye.io to Airbyte.com on February 23rd

Completed
Scheduled for February 23, 2023 at 4:00 PM – 7:28 PM

Affected

WebApp
Notifications
Normalization
API Sources
All Other Connectors
Database Sources
Updates
  • Completed
    February 23, 2023 at 7:28 PM
    Completed
    February 23, 2023 at 7:28 PM

    The migration has completed successfully.

    All previously succeeding syncs that experienced a failure during the migration should succeed on the next run. The only exception is for the Snapchat Marketing, please re-authenticate your connector to allow further syncs to succeed.

    Thank you for your patience during this maintenance and reach out to Airbyte Cloud support with any questions.

  • Update
    February 23, 2023 at 4:00 PM
    In progress
    February 23, 2023 at 4:00 PM

    We are migrating from Airbtye.io to Airbyte.com on February 23rd. All traffic pointed to Airbyte.io should automatically be redirected to Airbyte.com. We are addressing a long tail of small problems where some hardcoded URLs must be changed. Most syncs should be successful. A small number of connectors and some EU syncs will fail for a short period as we resolve this.

    Please reach out to Airbyte Cloud support if you have any questions.

  • In progress
    February 23, 2023 at 4:00 PM
    In progress
    February 23, 2023 at 4:00 PM

    We are migrating from Airbtye.io to Airbyte.com on February 23rd. All traffic pointed to Airbyte.io should automatically be redirected to Airbyte.com. We are addressing a long tail of small problems where some hardcoded URLs must be changed. Most syncs should be successful. A small number of connectors and some EU syncs will fail for a short period as we resolve this.

    Please reach out to Airbyte Cloud support if you have any questions.