Slow Loading Times & Sync Failures on Airbtye Cloud

Resolved
Operational
Started about 1 year ago Lasted about 3 hours

Affected

WebApp
Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We have identified the issue which ocurred during an update to the Airbyte platform.

    We saw some slow loading pages and also determined that some sync were failing during normalization. Connections that saw failures should succeed on the next sync.

    We are currently still monitoring to ensure we are stable.

  • Investigating
    Investigating

    We have noticed some slow loading on Airbtye Cloud and are currently investigating the issue.