LinkedIn Ads experiencing partial outage

Upgrade of production node pool machine types to offer faster syncs

Completed
Scheduled for February 24, 2023 at 4:00 PM – 4:44 PM

Affects

Data Sync
Updates
  • Completed
    February 24, 2023 at 4:44 PM
    Completed
    February 24, 2023 at 4:44 PM

    Maintenance has completed successfully.

  • In progress
    February 24, 2023 at 4:00 PM
    In progress
    February 24, 2023 at 4:00 PM

    Maintenance is now in progress

  • Planned
    February 24, 2023 at 4:00 PM
    Planned
    February 24, 2023 at 4:00 PM

    We are upgrading our production machines type hardware to more powerful one, this will help to speed up our syncs.
    Because of the implemented retries mechanism we do not anticipate any action needed on the part of customers.

    Thank you for your patience as we upgrade Airbyte.