LinkedIn Ads experiencing partial outage

Web app loading errors and sync failures

Resolved
Operational
Started about 1 year ago Lasted about 1 hour

Affected

WebApp
Data Sync
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    We have discovered that along with the web app failing, there are a high number of sync failures happening as well.

    Apologies for the inconvenience.

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We have discovered that along with the web app failing, there are a high number of sync failures happening as well.

    Apologies for the inconvenience.

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently seeing a large number of failures to load our web app. You should be able to navigate and refresh the pages but will see intermittent page load failures.

    The team is currently investigating this incident.