Google Analytics (Universal Analyics) Experiencing Partial Outage

Resolved
Degraded performance
Started about 1 year ago Lasted about 14 hours

Affected

API Sources
All Other Connectors
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have identified and fixed the cause of our exceeding the rate limits for GCP around the Google Analytics (Universal Analytics) connector.

    Unfortunately because GCP doesn’t reset their overages until midnight PST, some Google Analytics (UA) syncs will continue to fail until that reset happens. We will update this status page when we are sure that those rate limits have reset.

    Thank you for your patience and we apologize for any inconvenience.

    Please reach out to Airbyte Cloud Support if you have any questions or concerns.

  • Investigating
    Investigating

    Users of our Google Analytics (Universal Analytics) source will see jobs failures as due to Google rate limits.

    Users using the Google Analytics 4 (v4) source connector should not see any interruption in syncs.

    We've reached out to Google for help and will have more information shortly.

    Please reach out to Airbyte Cloud Support if you have any questions. We apologize for the inconvenience and hope to have this issue resolved soon.