EU Data Plane Down

Resolved
Partial outage
Started about 1 year ago Lasted about 1 hour

Affected

Data Sync
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved.

    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Identified
    Identified

    We have believe the sync failures were caused by a recent deploy and are working to roll back the deploy for a fix.

    Thank you for your patience as we work towards a resolution.

  • Investigating
    Investigating

    Syncs using the EU data plane are currently failing.

    We are currently investigating this and will be updating as we progress.