Some Airbyte Cloud Pages Not Loading - "Oops Something Went Wrong"

Resolved
Partial outage
Started about 1 year ago Lasted 39 minutes

Affected

WebApp
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We have identified and implemented a fix and are monitoring the fix.

  • Investigating
    Investigating

    We are currently investigating this incident.