Airtable source: Revoked third-party integration access.

Resolved
Degraded performance
Started about 1 year ago Lasted 18 days

Affected

API Sources
All Other Connectors
Airtable Source
Updates
  • Resolved
    Resolved

    A fix has been pushed.

    If your connection has been failing with '400 Client Error: Bad Request for url: https://airtable.com/oauth2/v1/token' permissions error, please re-authenticate one last time.

    We apologize for this inconvenience and thank you for your patience while worked to resolve the issue.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    We are continuing to work on a permanent solution for the Airtable source authentication.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are still continuing to work on a permanent solution for the Airtable source authentication.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are continuing to work on a permanent solution for the Airtable source authentication.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are continuing to work on a permanent fix for this incident.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are continuing to work on a permanent solution for the Airtable source authentication.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are still continuing to work on a permanent solution for the Airtable source authentication.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    The team is continuing their work on a permanent fix for the Airtable source authentication.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are continuing to work on a permanent fix for Airtable source authentication.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are continually working on a permanent solution for Airtable authentication.

    As a temporary workaround: please re-authenticate your Airtable connector and run your sync.

  • Identified
    Update

    We are continuing to work with Airtable to sort out the authentication for our integration.

    As a temporary workaround: You can re-authenticate your Airtbale connector and run a sync.

  • Identified
    Update

    We are still trying to work with Airtable to sort out why our integration authentication was revoked and reestablish the integration.

    The current workaround is still to re-authenticate and to rerun your sync.

    We apologize for the inconvenience and hope to have this issue resolved soon.

  • Identified
    Identified

    We are seeing a number of failures for Airtable source connections due to Airtable revoking Airbyte as a third-party integration.

    The following error will be seen in the Airbyte UI:
    2023-03-27 07:58:17 - Additional Failure Information: '400 Client Error: Bad Request for url: https://airtable.com/oauth2/v1/token'

    You can reauthenticate and run a sync for a temporary fix.

    We currently working on a fix for this incident.