LinkedIn Ads experiencing partial outage

Amplitude Source: Memory issues - Source process exit with code 137

Resolved
Operational
Started about 1 year ago Lasted 2 days

Affected

API Sources
Amplitude Source
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Update

    We are currently working on deploying a fix for the Amplitude connector.

  • Identified
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We discovered an issue with a handful of users using the Amplitude source connector.

    It appears that some connections are running into memory issues. Our team is currently working on fix for this issue.