Updating our GCS Production Data Plane

Completed
Scheduled for April 20, 2023 at 2:00 PM – 2:26 PM

Affects

Data Sync
Updates
  • Completed
    April 20, 2023 at 2:26 PM
    Completed
    April 20, 2023 at 2:26 PM

    Maintenance has completed successfully. There should not be any noticeable impact to customers or to their sync jobs.

  • In progress
    April 20, 2023 at 2:00 PM
    In progress
    April 20, 2023 at 2:00 PM

    Maintenance is now in progress

  • Planned
    April 20, 2023 at 2:00 PM
    Planned
    April 20, 2023 at 2:00 PM

    On Thursday April 20th from 7AM Pacific to 8AM Pacific we will be updating our GCS data plane.
    If syncs are triggered during this time there is possibility for and interruption of sync jobs. Any interrupted sync job should automatically retry without need for intervention.

    Please reach out to Cloud support via live chat or the Support webform in the platform for any questions.

    Airbyte Team