LinkedIn Ads experiencing partial outage

Sync Failures Due to Resource Limitation

Resolved
Partial outage
Started about 1 year ago Lasted 7 minutes

Affected

Data Sync
Updates
  • Resolved
    Resolved

    This incident has been resolved. We have reverted the change that was causing some syncs to fail. All systems should be working as normal again.
    If your sync has failed, retrying your sync should succeed.

    If you are still experiencing any issues please reach out to Airbyte Cloud Support.

  • Investigating
    Investigating

    We are seeing a resource limitation on a new configuration for our syncs.

    We are rolling back the change but expect some syncs launched before this rollback to fail. Retrying your sync may succeed.

    We are currently investigating this incident. Thank you for your your patience while we work to resolve this issue.