Missing Fields from Raw Tables

Resolved
Degraded performance
Started 12 months ago Lasted 3 days

Affected

Data Sync
Updates
  • Resolved
    Resolved

    We have rolled back the cursor field state for known connections that were affected by this update which has resolved the issue.

    This issue had no impact on final normalized tables ONLY airbyteraw tables.

    Please reach out to Airbyte Support if you have any questions or further concerns.

  • Monitoring
    Monitoring

    On Friday April 21st around 12pm Pacific an update to our column selection feature that affected extra fields (fields not stated on our source schema) by filtered them out was pushed causing missing data in the destination.

    This issue affects customer using sources that pass extra fields and that use the raw data (unnormalized data) OR customer using sources that have extra fields, using normalization but also utilizing the raw data.

    We have since rolled back those changes and are working to resolve connections that potentially have missing data.

    Please reach out to Airbyte Cloud support via https://cloud.airbyte.com/ or via our https://airbyte.com/contact-support if you have any immediate questions.

    Thank you for your patience and we apologize for the inconvenience.

  • Identified
    Identified

    We are currently investigating an issue that may have caused some fields to be missing from the airbyteraw (non-normalized) tables.

    We apologize for the inconvenience and are working on a fix to resolve this issue.