Connector Builder experiencing major outage

Sync Failures in US Data Plane

Resolved
Partial outage
Started 12 months ago Lasted about 2 hours

Affected

Data Sync
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved.

    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    There was a configuration issue with our most recent deployment.
    Many syncs were unable to start because of this configuration issue. We have rolled back the configuration change. We believe this will fix all of the ongoing issues, but we are monitoring syncs.