Resolved
Manual Syncs Unable to Start

Started
April 26, 2023 at 9:37 PM
Status
Resolved after 24 minutes

Impact

Degraded performance
Affected
Data Sync
  • Resolved
    Resolved

    The issue has been successfully resolved. All systems are functioning as intended.

    Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We believe that we have addressed the manual sync issue. All systems appear normal and currently monitoring.

  • Identified
    Identified

    Manual syncs will not currently start. We are working hard to fix this issue. We anticipate we will have this issue resolved in around 30 minutes.