LinkedIn Ads experiencing partial outage

Check Connection Issues

Resolved
Degraded performance
Started 12 months ago Lasted about 6 hours

Affected

Data Sync
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We have identified the cause of this issue and are currently working on implementing a fix.

  • Investigating
    Investigating

    We are currently investigating an incident where connections are failing during the connector check process.