Airbyte Cloud Inaccessible

Resolved
Major outage
Started 12 months ago Lasted about 4 hours

Affected

WebApp
Data Sync
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Identified
    Identified

    We have found the root cause of the issue and are working hard on a fix. Thank you for your patience as we work towards resolving this issue.

  • Investigating
    Update

    We are still actively investigating this incident. We have seen some instances of stuck syncs.

  • Investigating
    Investigating

    We are currently investigating this incident. We apologize for the inconvenience and thank you for your patience.