US & EU data plane failures

Resolved
Degraded performance
Started 11 months ago Lasted about 4 hours

Affected

Data Sync
Updates
  • Resolved
    Resolved

    The issue has been successfully resolved. Thank you again for your patience as worked this issue to resolution and we apologize for any inconvenience this issue might have caused.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Due to a configuration error, some users were allow-listed into a trial feature. This caused some syncs to fail. We have since rolled back this configuration error.

    We do not anticipate future problems from this incident and are currently working on a fix for this trial feature.

  • Investigating
    Investigating

    We noticed numerous connections in both US & EU data planes are failing. We're currently investigating this incident.